[PlanetCCRMA] Help on aplay: Access type not available

Renato Degli Esposti rde@realname.it
Tue Mar 8 03:49:00 2005

I'm new to music on linux and I need your help.
I have two machines with FC3: a small celeron box and my dev
. I followed instructions on
http://ccrma.stanford.edu/planetccrma/software/installtwosix.html to
install on both boxes ccrma on FC3. I've used the first machine to
record 4 tracks using an MAUDIO Delta44 with ardour. 
Now I need to play these 4 tracks , one for output. I'm triyng to use
this command:
aplay -c4 -d400 -fS16_LE -twav -r48000 -I \ 
track-1.wav track-2.wav track-3.wav track-4.wav

If I run this command on my workstation it correctly outputs my tracks,
one per output, as espected. Same card.

If I run it on the small box I get :

aplay: set_params:852: Access type not available

If I run 
aplay -fS16_LE -twav -r48000 track-1.wav
or simply
aplay track-1.wav
I get 

aplay: set_params:857: Sample format non available

Same results with other rates than 48000.

I can play my tracks as espected using ardour/Jack.

Please, could you guess why this happens ?

Thank you,

Il messaggio e' stato analizzato alla ricerca di virus o
contenuti pericolosi da OpenProtect, ed e'
risultato non infetto.