FW: Re: [PlanetCCRMA] Problems starting JACK

Michael T D Nelson m_nels@gmx.net
Tue Jun 21 03:53:02 2005

Mike Jewell wrote:

> I'm having the same problem.

I'm sorry to hear that, but in a way it's nice that it's not just me!

> Those *fifo* files you found are on my system as well.
> (except they are in /var/lib/jack/tmp/jack-500/default)

Ok, this is a little bit embarassing - that's where mine are too. It 
must have been a typo. Thanks for clearing this up.

> I deleted them and it didn't help.
> I tried loging out and in.  That didn't help.
> Rebooting fixed it so qjackctl will start up JACK ok.

That's exactly what I've found. Thanks Mark for the pointer!

> Sure is a pain when it happens.  Rebooting to fix application problems 
> is "so Windows".     8^)

Well, it's annoying me, if only because I was getting quite proud of my 
system's growing uptime. I guess that's what you sacrifice for using 
software under active development. In general, I love getting frequent 
updates & new features, so as long as I can keep it all working with 
workarounds then I'm happy.

On the other hand, this can't be the right behaviour, and it needs to be 
fixed. I have absolutely no idea what the fix would be. If someone knows 
of a way that this can be done *without rebooting* then I'd be very 
grateful. Maybe I should sign up to the jack list, but I really don't 
have time at the moment, there's just too much work to be done..