[PlanetCCRMA] Upon reboot Gnome ceased to be an option

Mark Knecht Mark Knecht <markknecht@gmail.com>
Wed Jul 13 12:03:01 2005

   Dealing with multiple problems in this conversion to FC4.

1) For the last two days, when going into Gnome, I would constantly
get some dialog box telling me that there were no volume controls or
audo devices available. That's not the exact wording. I would dismiss
the box and the HDSP 9652 worked fine so it was only annoying.

2) xscreensaver had no screens. The screensaver would start but then
I'd just get a black screen with yellow text at the top telling me of
problems. I tried doing an apt-get remove followed by apt-get install
of xscreensaver but it wasn't fixed.

3) Finally, after doing step 2 above I logged out and then logged back
in just to see if something wasn't set correctly in Gnome. I was then
dumped into KDE instead of Gnome. I was given Mozilla where I'm
writing this instead of Firefox. When I went back to gdm to log in
again, intent on choosing Gnome, I find it's no longer in the session

   What's up with that?