[PlanetCCRMA] another fc3 kernel on the edge (2.6.12-0.9.rdt)

Peter Lutek plutek@infinity.net
Wed Jul 6 18:03:01 2005

Fernando Lopez-Lezcano wrote:
> On Sat, 2005-07-02 at 00:12, Peter Lutek wrote:
>>Peter Lutek wrote:
>>>tried it on my FC3 laptop.... boots ok, but qjackctl sends the machine 
>>>into a hard lock trying to start jack.
>>>hmmm......guess i should try starting jack from the command line, eh? 
>>>but i'm loathe to be forced to hit that power switch again!
>>ok... with this new kernel and alsa stuff, i tried the following command 
>>line to start jack:
>>jackd -v -R -d alsa -C -P -dhw:1 -r44100 -p128 -n2 -D
>>piping the output to a file didn't work because the machine locks up 
>>tight as a drum -- can't even get to another login terminal. however, i 
>>did observe the following in the jack output:
>>required capabilities not available
>>capabilities: =
>>and then later (after all the i/o channels of my multiface appear to 
>>have come up):
>>4935 waiting for signals
>>...and then it just sits there, completely locked up.
>>(the number at the beginning of that line changes each time i try it)
>>if anyone out there has any idea what's going on, please let me know!
> Sounds like a kernel bug (lockup). 
> Not much I can do, but there is yet another edge kernel should you wish
> to try it. In the usual place (planetedge repository) for fc3 and in
> planetcore for fc4, version is 2.6.12-0.12.rdt, "apt-get install
> planetccrma-core-edge" should get it as usual...

turns out the issues i was having with my 2.6.11 system were due to the 
multi-band eq plugin (in steve harris' package). i decided to try this 
new 2.6.12-0.12 kernel anyway, and it does not lock up for me as 
2.6.12-0.9 did.

so far, if i avoid the multi-band plugin, it's looking rock solid for me!

thanks again, fernando!