[PlanetCCRMA] (no subject)

Mark Knecht Mark Knecht <markknecht@gmail.com>
Tue Feb 1 14:36:00 2005

I'm totally guessing that it's only looking at hw:0 and not hw:2. (Or
whatever it is that Alsa calls it.unfortunately hdsploader doesn't
seem to have a man page or --help option so I don't know what you do
to get it pointed at your card when it's mounted where it is.

An option might be to rearrange the cards within modprobe.conf and set
the HDSP as the default card, but maybe you have reasons not to do

Good luck,

On Tue, 1 Feb 2005 22:17:12 -0000 (GMT),
samuraiskillz@blueyonder.co.uk <samuraiskillz@blueyonder.co.uk> wrote:
> I tried installing an RME multiface on my laptop I get a problem.
> If I run HDSPconfig I get:
> Card 0 : Intel ICH5 with ALC650F at 0xd0000c00, irq 17
> Card 1 : Intel ICH5 Modem at 0x1800, irq 17
> Card 2 : RME Hammerfall DSP at 0x40800000, irq 16
> Uninitialized HDSP card found.
> Use hdsploader to upload configuration data to the card.
> No Hammerfall DSP card found.
> tried loader to no joy:
> hdsploader - firmware loader for RME Hammerfall DSP cards
> Looking for HDSP + Multiface or Digiface cards :
> [root@localhost spoony]#
> I tried shuting down x then shutting down alsasound then re-starting it
> I get a lot of text but the main bit seems to be:(syntax may be a bit off
> as I jotted this down)
> RME Hammerfall DSP: probe of 0000:04:00.0 failed with error -16
> error creating ctl interface
> Just point me in the right direction if this has come up a million times
> before, I did a quick scan of the archive but hopefully It just me missing
> something simple.
> Thank you
> Dominic
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA@ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma