[PlanetCCRMA] Installation Failure w/audio-apps

Fernando Lopez-Lezcano nando@ccrma.Stanford.EDU
Fri Apr 22 02:57:01 2005

On Thu, 2005-04-21 at 15:16, Tim Berghoff wrote:
> I just tried to install the ccrma audioapps-pack, but FC3 won't install 
> it due to some missing packages. Everything points to a missing file or 
> package named
> libfftw3f.so.3
> But since I am a total noob, I donīt know where to get that special 
> package. I didn't find it on rpmseek.com, there were just rpms for SuSE, 
> FC2, Debian and Mandrake.  Anyway isnīt this package supposed to be 
> installed automatically? 

Yes, there must be some incompatibility with the software you already
have installed in your computer.

> Never mind, but can anyone give me a hand with 
> this? I was already told that my installation might be inconsistent and 
> I'd better re-install FC3, but I want to avoid that as long as possible. 
> And there's got to be some way to get rid of this problem, doesn't it? 

Yes, of course.... no need to reinstall (for now :-)

What version of fftw3 do you have installed? Try this:
  rpm -q -a |grep fftw
What is the output of the apt-get install command you tried?

-- Fernando