[PlanetCCRMA] FC2.1vP9 - jackstart just quits...

Fernando Pablo Lopez-Lezcano nando@ccrma.Stanford.EDU
Thu Sep 30 21:13:00 2004

On Thu, 2004-09-30 at 19:02, Steve Blackwell wrote:
> I'm not convinced I have thinks working correctly yet. Last night I  
> downloaded alsaplayer to try your experiment but when I pop in a CD  
> (Johnny A) and run:
> $ alsaplayer -o jack
> Failed to load output plugin "jack". Trying defaults.
> so I don't think it is using jack. Is there a separate plugins rpm I  
> need? I am able to hear the CD.

Do you have jack running already? I tried this here and it works. If you
hear the cd then alsaplayer is using alsa, and that would not happen if
jack is already running (unless your hardware supports multiple
simultaenous streams). 

> Also I get some pretty weird things happening when I run muse.
> muse-0.7.0-1.rhfc2.ccrma.
> When I start it I get this message:
> cca_open_socket: could not connect to host 'localhost', service '14541'
> cca_init: could not connect to server 'localhost' - disabling ladcca

That's the not so subtle way of the ladcca library of saying that it did
not find the ladcca server running. Safe to ignore. 

> but the GUI starts up and I can see that jack 'sees' it. When I quit  
> muse, it shuts down and then immediately restarts itself. ?!?

What restarts itself? Muse?
-- Fernando