[PlanetCCRMA] FC2.1vP9 - jackstart just quits...

Steve Blackwell zephod@cfl.rr.com
Wed Sep 29 19:15:02 2004

On 29/09/04 21:33:41, Mark Knecht wrote:

>    Still looking. I'm going to try the original Fedora kernel later
> this evening, and also try with realtime-lsm loaded and not loaded,  
> as
> root and not root, etc.

I am running an almost stock FC2 kernel (recompiled to make the  
SECURITY_CAPABILITIES a module instead of compiled in) and I made the  
realtime_lsm module.

As root I run:
# modprobe realtime allcaps=1 any=1

and then as a normal user I run

$ jackstart -v -R -d alsa
I get almost the same output as yours except for some lines about being  
unable to open hw:0 for 32bit or 24bit samples which is probably due to  
my old Live soundcard. The only other difference I see is that I have  
jack 0.98 whereas you have 0.99.

Don't know if this helps but it may be a reference point for you.

I'm just trying to get my head around this Linux sound/ALSA/JACK/low  
latency/preemption/IRQ/etc/etc/etc thing. Jeez!