[PlanetCCRMA] FC2.1vP9 - jackstart just quits...

Mark Knecht Mark Knecht <markknecht@gmail.com>
Wed Sep 29 18:34:01 2004

> > > I have seen problems with acpi=on and interrupts in an smp machine,
> > > maybe it is not only with smp that that happens.
> >
> > I'll try them both explicitly. Easy to make boot options in grub.
> -- Fernando

   Some interesting info which I am still debugging around. In ym case
I have now disabled USB completely by commenting out the appropriate
lines in my modprobe.conf and rebooting. I still get the problem.
However with no USB mouse to wake the system up Jack just times out.
cat /proc/interrupts says the ATI chip is on IRQ10 by itself.

   That would say to me that the interrupt service routine is not
seeing ANY interrupts from the sound chip and that when I wiggle the
mouse the ISR wakes up, checks both devices since they are chained and
then allows Jack to progress for a while and not that it's 'blocking'
te interrupt.

   Weird 'eh?

   I tried acpi on and off. It made no difference as far as I can tell.

   Still looking. I'm going to try the original Fedora kernel later
this evening, and also try with realtime-lsm loaded and not loaded, as
root and not root, etc.

   Just checking, but you do not support any versions of Wine in your database?