[PlanetCCRMA] Audacity

Jamie Bullock jamie@postlude.co.uk
Tue Oct 26 10:08:01 2004

Thanks Mark,

After trying many things I went for a complete system re-install last
night. It was actually relatively painless, even cathartic installing a
base FC2 from the CD's and then upgrading to ccrma FC2, with the whole
process only taking a couple of hours.

Audacity works now, so I guess my install must have been broken. The
error message I was getting was actually only occuring when I tried to
run Audacity with Jack. Without Jack it simply didn't start loading. I
have now realised that Audacity is not yet Jack aware, which explains
the error.


-----Original Message-----
From: planetccrma-admin@ccrma.Stanford.EDU
[mailto:planetccrma-admin@ccrma.Stanford.EDU] On Behalf Of Mark Knecht
Sent: 25 October 2004 14:59
To: Jamie Bullock
Cc: planetccrma@ccrma.Stanford.EDU
Subject: Re: [PlanetCCRMA] Audacity

I get the same message on my office desktop machine which doesn't have
sound loaded. Are you able to use other sound apps? (I almost always
start with alsaplayer since it works easily with Alsa or Jack.)

Could arts be running? (Or trying to run...) Sometimes when I used KDE,
or even just a KDE app, arts would spawn a sound process that wouldn't
complete. The process stays in mrmory blocking other apps from using
Alsa. I'd kill -9 that process and Alsa would start working better.

Good luck,