[PlanetCCRMA] APM Suspending with the R9 kernel

Mark Knecht Mark Knecht <markknecht@gmail.com>
Fri Oct 1 07:26:02 2004

On Fri, 1 Oct 2004 11:07:48 +0100, Steve Harris
<s.w.harris@ecs.soton.ac.uk> wrote:
> I can't. Well, to be precise I can with spm -s (shutting the lid doesnt do
> anything), but it wont wake up again when I open the lib, and pressing the
> power button makes it reboot.
> Closing the lid worked fine with P9 FWIW.
> I've no idea where to look to clues as to whats going on, shutting the lid
> with tail -f /var/log/messages doesnt show anything.
> I havent tried ACPI suspending as thats a bit of a disaster on my machine.
> - Steve

   I've now tried the P, Q, R & S kernels. With R9 I got some strange
messages *very* early in the boot process saying that the machine was
unable to allocate PCI resources. This occurred almost immediately
after grub transferred control to that kernel.

   Is it possible that maybe you missed a message like this?

   FWIW the message went away witht he S7 kernel. Unfortunately my
no-interrupt generated problems did not. :-(

Good luck,