[PlanetCCRMA] can't record

MICHAEL LUCHTAN luchtan@cs.uga.edu
Mon Mar 15 13:58:02 2004

Good thing that you hear your mic.  You will be able to record, things
just need to get figured out.
If you are running alsa, which it seems, then Audacity will not be easy to
get working (you must recompile the code with different libraries).
Rezound is not so easy to figure out if you've never used it before, but
it can be done.
On one of these alsa mixer programs, most notably qamix, there should be a
place to switch what input is the one that is captured.
With a soundblaster live, I would say that you have two possible inputs:
line in, and mic,
and you might not know which one you are plugged into.
Get to where you can hear the input out of the speakers, and then
open up qamix.
Try to record with Rezound.  If it does not work, change the capture input
using qamix.  Maybe the other will work.
Just a guess, hope I can help.

Michael Luchtan

On Mon, 15 Mar 2004, Aaron wrote:

> soundblaster live,
> I have been distro jumping recently and just landed back on fedora.
> I was able to record previously.
> I hear sound from the mic through my speakers but to no avail.
> I tried qamix and alsamixer.
> I am trying to get viavoice to work for me (tendinitis) and when I do
> the various tests I get no response that is when i tried to record and
> failed..
> Aaron
> On Mon, 2004-03-15 at 23:06, Fernando Pablo Lopez-Lezcano wrote:
> > > I just installed the fedora with the planet kernel and alsa plays back
> > > nicely but I can't seem to record from a mic.
> > >
> > > I tried from rezound and audacity and dd
> >
> > Make sure that you have enabled the microphone in the mixer. All
> > soudncards have slightly different mixers so it is hard to say which
> > control you need to tweak. I use gamix for that. What soundcard do you
> > have?
> >
> > -- Fernando
> >
> >
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA@ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma