[PlanetCCRMA] usb midi on Fedora

Ryan ruinaudio@comcast.net
Sun Jan 25 07:55:03 2004

Funny coincidence,

I just set up my midisport 2x2 last night before bed.
There's a MUCH easier way.


You need to grab the firmware from m-audio then follow the directions. 
A script will run and configure everything lickity split.

(I use this method for both my 2x2 and oxygen8 and both work flawlessly)

Good luck,

On Sat, 2004-01-24 at 21:57, des1gner@optusnet.com.au wrote:
> I tried to get my midisport 2x2 working today on my Toshiba Portege 
> 3010 running Fedora FC1.  When I tried to follow the instructions on 
> the planet webpages, I get:
> #apt-get install ezusbmidi
> Reading package lists...
> Building dependency tree....
> E  Couldnt find package ezusbmidi
> #
> Is this because ezusb hasnt been re-rolled for fedora or because I am 
> making an error somewhere?
> _______________________________________________
> PlanetCCRMA mailing list
> PlanetCCRMA@ccrma.stanford.edu
> http://ccrma-mail.stanford.edu/mailman/listinfo/planetccrma