[PlanetCCRMA] AC97-ICH5 onboard sound stopped working after upgrade to 2.4.20

Pablo Varela pablo@pabloylola.com
Tue Jan 13 08:37:00 2004

Hello everybody,

I have a Gigabyte motherboard with AC97 sound on it. I had it working
under kernel 2.4.20-18.1.capssmp and the corresponding alsa modules
using the module snd-intel8x0.o.

After upgrading to 2.4.20-24.1.capssmp.rh90.ccrma the sound stopped
working. The driver seems to load OK and I've tried every possible
combination with alsamixer and gamix but I couldn't get sound through
the line-out connector.

Later I've seen information about using four speakers and I managed to
get my speakers to sound when conected to the line in plug and turning
up the volume for the sourround channels.

I would like to use just stereo, so I can use the Line-In and Mic plug
for line-in and mic.

I've also tried with the OSS module and it works in stereo (I would
prefer using the ALSA system, though)

Any ideas on this issue?

Best regards and happy new year to all,

Yahoo! Messenger - Nueva versión GRATIS
Super Webcam, voz, caritas animadas, y más...