[PlanetCCRMA] Planet CCRMA Likewise freeze on boot with new kernel

nigel henry cave.dnb@tiscali.fr
Wed Dec 29 13:47:01 2004

Sorry for bringing the moderator into the equation. I'm 
djmons@shack140bpm.fsnet.co.uk , but am in France at the moment and can't 
send by the wanadoo account.
Tried disabling ACPI, both in the BIOS and the Grub kernel arguments. No joy 
on that still get a big page of BUGS:
Looked in /etc/rc.d/init.d . Unfortunately the realcap startup script is 
The machine all this stuff is on is an A-friend with a 1.3GHZ Celeron 
processor. It has one fixed harddrive (NTFS) as its the one I keep all the 
Win (Evil Empire) music software, ,wavs,etc backed up on. And a caddie with 
various Linux disros and XP & ME installed on various removable caddies.
One thing I have found after running dmesg is that the USB bus is on the same 
IRQ as the Audigy 2 soundcard (IRQ10) and I'm sure there's a conflict there.
Fernando. I'm not too concerned about the planetccrma stuff not running on FC2 
at the moment as it all works on FC1. Perhaps as your work on the kernel 
progresses I'll be able to get it working on FC2 as well. The sounds work ok 
through the Audigy 2 soundcard. The CD Player works. Hydrogen will play 
through the soundcard, and Rosegarden. Presumably using Alsa direct through 
the card. Qsynth won't start because of the problem with Jack, and neither 
will Muse.
The kernel that I first installed from you is. 2.6.7-1.437.1.ll.rhfc2.ccrma.
Tried your suggestion of hardirq_preempt etc to the kernel bootline as well 
with no success. Nigel Henry. And thanks for all the hard work your doing on