[PlanetCCRMA] dependency hell

Guy Daniel CLOTILDE guy.clotilde@wanadoo.fr
Wed Oct 29 02:50:02 2003


I updated my sources.list for redhat 8.0, updated the packages, got an error message about 2.4.21-1.ll.acpi more recent than 2.4.20 and rebooted.

Now when I launch synaptic it tells me that

- alsa-kernel-
- alsa-kernel-2.4.22-6.ll.rh8
- planetccrma-core

are broken.

What's going on? I'm confused. Really. I don't remember having forced any packages (no rpm --nodeps or --force). It may be my fault, but then again, will someone be kind enough to point me 

- where did I get wrong (if possible)
- to a how-to use apt-get/synaptic cleanly with planet ccrma (ie when to manually change things)
- what should I do now :(

uname -a gives:
Linux localhost.localdomain 2.4.21-1.ll.acpi #1 Fri Jun 13 18:37:33 PDT 2003 i686 i686 i386 GNU/Linu
and sound is working 

lots of thanks in advance...
#219055 http://counter.li.org
Change your Linux PC in a powerful RythmStation,
with holborn's GMORGAN:
The Wright brothers were not the first to fly...they were the first to LAND.