[PlanetCCRMA] error messages when updating

Patrice Tisserand Patrice.Tisserand@ircam.fr
Wed Oct 29 00:45:41 2003

On Wed, 2003-10-29 at 09:17, Guy Daniel CLOTILDE wrote:
> Hi Fernado, hi all.
> I got this error messages when I tried to update alsa:
> -------------------------------
> Failed to fetch http://www-ccrma.stanford.edu/planetccrma/apt/redhat/8.x/en/i386/RPMS.planetcore/kernel-2.4.20-20.1.caps.rh80.i686.rpm
>   404 Not Found
> ------------------------------------------------------
> I regularly update my planet ccrma redhat 8.0, last time I wanted to update alsa I didn't do it because it asked for a kernel update. And I thought it wasn't worth because the actual one was fine.
> But then today I decided to update, so I updated the lists, then tried to update the packages et voilĂ ...
> Where did I go wrong? 
> I suppose I missed something about changing my sources.list, but can't it be done by apt-get automatically?
> If I didn't pay attention, excuse me and point me to the correct sources.list for redhat 8.0, thanks.
it seems that you didn't update your sources.list.
You can get the current sources.list for RedHat 8.0 at the following


> GuyCLO~