[PlanetCCRMA] problems to update muse (and others) ...

Olaf Giesbrecht Olaf_Giesbrecht@Yahoo.de
Tue Oct 21 10:30:03 2003


here is my problem (longer story to tell everything):
i had a redhat 7.3. i updated to 9.0 (from cd) and tried to install
(with your cd-iso) audio-apps (which worked not perfect (some error
messages i forgot ), but everything i needed was ok).
i did not have internet duiring that time...

now i have internet and tried to update with apt-get. i had a lot of
problems with that, because apt-get (and rpm) could not update or remove
lilypond (after updating i always had 2 versions).
i solved this problem (with the help of a friend) with
rpm -e --noscripts --notriggers lilypond
and after that i could update almost everything.

this is what i get now (its a german version i tried to write the
translation behind the original:

[root@localhost rpm]# apt-get upgrade
Lese Paketlisten... Fertig	
(read package-list...ready)
Erzeuge Abhängigkeitsbaum... Fertig
(build up dependence-tree...ready)
Die folgenden Pakete sind zurückgehalten worden
(the following packages are kept back)
  ecamegapedal ecasound libswami muse soundtracker
0 Pakete upgegradet, 0 neu installiert, 0 entfernt und 5 nicht

i work with muse, so i want to update it. when i try to do it with rpm,
i get the following message:

[root@localhost rpm]# rpm -Uvh muse-0.6.1-2.rh90.i386.rpm
Fehler: Failed dependencies:
        libsndfile.so.1(libsndfile.so.1.0) is needed by

and the last info i can give at the moment is this:

[root@localhost rpm]# rpm -q libsndfile

what do/did i do wrong ? or what can i do now ?

thanks for read all that (and i hope helping)



http://www.datentraeger.org - musikmachen mit offenen quellen !