[PlanetCCRMA] Re: snd-hdsp module load failed???

Aaron Trumm aaron@nquit.com
Fri Oct 10 13:48:01 2003

I forgot to mention the other things I at least attempted to add to the 

jsynthlib - added all but java - so far so good - didn't think this would be a 
glib - didn't add - it never would compile
midi mountain - it never would compile
jazz++ - got through step one on its list, which is to install lesstif-0.88.1, 
which I did using an rpm

that's all I can think of

On Friday 10 October 2003 15:45, Aaron Trumm wrote:
> Hello - maybe someone can help
> I have this problem - all of a sudden when I boot up, my HDSP9652 sound
> module won't load - a big red FAILED is shown - it was working yesterday -
> here's what I've got (some of you already know this ;) ), and what I
> changed:
> Red Hat 9
> planet ccrma install
> Alsa drivers that me and mark K and fernando fixed with the HDSP patch by
> thomas
>  - all was well
> then I got the failed today, and when I tried to insmod the module from a
> terminal I get:
> # /sbin/insmod snd-hdsp
> Using /lib/modules/2.4.20-20.1.caps.rh90/kernel/sound/snd-hdsp.o
> /lib/modules/2.4.20-20.1.caps.rh90/kernel/sound/snd-hdsp.o: unresolved
> symbol snd_hwdep_new_Rf0dea83e
> hmm lesseee if I can remember what I changed yesterday (I don' t THINK I
> had tried rebooting anytime yesterday)
> dosemu with cakewalk, and mdf (a simple does midi librarian) - I doubt this
> is the problem
> the hotplug scripts from planet by doing:
> apt-get install hotplug hotplug-gtk
> that was in order to install midisport 2x2 driver from usb-midi-fw.sf.net
> these last two are my culprits, I assume.  but everything was working
> nicely together yesterday, before I powered down.
> I'm confused :)

Aaron Trumm