[PlanetCCRMA] Audacity

Fernando Pablo Lopez-Lezcano nando@ccrma.Stanford.EDU
Fri Mar 21 18:47:01 2003

> Has anyone gotten audacity to work with alsa properly.  I've tried using 
> 'jacklaunch' without success. 

Hmm, I assume you mean jack, not alsa, jacklaunch would be needed to run
audacity with jack, not alsa. 

> Audacity seems to be a promising application.
> I currently use ardour and it is shaping-up to be a very powerful
> package, but I need to be abel to import .wav files from my #!$dows
> applications and currently in ardour this is not implemented.  Any
> help would be greatly appreciated.

I'm getting the same result, a segmentation fault when started with
jacklaunch, works fine as an oss application with alsa oss emulation. 

Sweep works with jacklaunch...

(BTW, I think there is some functionality for importing soundfiles into
ardour, right click on a track and select "Edit" and "Insert external
sndfile"... you will get a file database window which you have to point
to the directory where the soundfiles are stored... cumbersome, I know -
there is another way to import but I have forget how to access it). 

-- Fernando