[PlanetCCRMA] jackstart hanging the system

Lucio Ribeiro Gomes luciorgomes@uol.com.br
Fri Dec 20 18:53:01 2002

> > I just have installed the Planet CCRMA packages and i have a problem
> > with Jack. When i try to run 'jackstart -R -d alsa -d hw -r 44100' my
> > CPU and Memory usage goes to 100%. If I don't stop it, the process hangs
> > everything. Even a 'jackstart -h' do the same! 
> Strange, I have not seen this happen before...
> > There is no problem when I run 'jackd -R -d alsa -d hw -r 44100', but as
> > a normal user I don't have the realtime priority for Jack. What can be
> > wrong?
> Did you try running as a normal user without the -R flag? I really don't
> know how to start to debug this at all, and don't remember seeing
> anything like this in the alsa or jack lists. 
> > I'm using the kernel provided by PlanetCCRMA (2.4.19-1.ll) with
> > lowlatency activated, and the alsa drivers running OK. I have a Athlon
> > 1Ghz, 512Mb Ram, Sblive sound card.
> I assume that you can play and record sounds with no problems, right?
> You could also try running jack for output only, add the "-P" flag at
> the end of the command line. Just to see if it makes a difference. 
> -- Fernando
Every command starting with 'jackstart..." gives me the same problem. Typing only 'jackstart' too. 
I can play sound (don't tried recording yet).