[CM] TRACE facility seems broken in 22.5

David O'Toole deeteeoh1138 at gmail.com
Tue Jul 12 11:41:38 PDT 2022

Never mind, I'm silly and missed the output. Thank you :)

On Tue, Jul 12, 2022 at 2:39 PM David O'Toole <deeteeoh1138 at gmail.com>

> Ok I tried the new trace in debug.scm and traced several functions, which
> seems to succeed but then no trace is ever printed despite the functions
> running.
> The context was calling functions with a few arguments, formerly I could
> trace any function I wanted.
> On Tue, Jul 12, 2022 at 2:32 PM <bil at ccrma.stanford.edu> wrote:
>> It seems to work for me (except for a function with just a
>> rest arg, but that never worked).  What was the context?
>> (I think this macro is found only in a couple test files --
>> the new trace is in debug.scm).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://cm-mail.stanford.edu/pipermail/cmdist/attachments/20220712/5fe0c5a2/attachment.html>

More information about the Cmdist mailing list